Blog Azeroth

A forum for World of Warcraft Bloggers
It is currently Wed Oct 22, 2014 10:30 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problem with SiteMeter!!
PostPosted: Sat Aug 02, 2008 1:57 pm 
Offline

Joined: Wed May 14, 2008 3:12 pm
Posts: 15
I wasn't able to get several blogs to load in IE... a quick search of the error message pointed to an Addon called "Sitemeter" - and yes, I had it. I removed it and added a different meter (StatCounter) and everything works great now with my own blog.

I still can't get to several others, and I'm willing to bet they all use Sitemeter. Just a heads up.


Top
 WWW Profile Send private message  
 
 Post subject:
PostPosted: Sat Aug 02, 2008 6:42 pm 
Offline
User avatar

Joined: Wed Jan 30, 2008 12:38 pm
Posts: 275
Location: Netherlands (EU)
Ah hm,, Should send a message to sitemeter then.
perhaps a fault in their script.

_________________
Image - Image RSS Feed


Top
 WWW Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
mergenine: WoW Alliance BB3
World of Warcraft ® ©2004-2007 Blizzard Entertainment, Inc. All rights reserved.